Jeux

Pokémon Go abandonne les supports d’iPhone et iPad 32 bits

Pokémon Go investit l’iOS 11 et abandonne les supports plus anciens

Pokémon Go ne sera bientôt plus compatible avec l’iPhone 5 et l’iPhone 5c et investira uniquement les appareils capables de se mettre à jour vers la version iOS 11 qui sera obligatoire pour continuer à jour sur les appareils Apple.

Niantic a officialisé la mauvaise nouvelle qui touche les utilisateurs d’iPhone 5 et 5c, incapables de passer à la version iOS 11 sur leurs terminaux. Ce problème concernera également plusieurs modèles d’iPad : la deuxième, la troisième et la quatrième génération ainsi que le premier iPad mini. La seule solution que vous laisse le studio : Changer de téléphone.

« Ce changement fait suite aux améliorations apportées à Pokémon Go poussant l’application au-delà des capacités du système d’exploitation sur ces modèles » selon Niantic qui pointe ainsi du doigt l’obsolescence des produits Apple abandonnés.

Cela ne nous étonne pas étant donné le mode spécial utilisant les bénéfices offerts par ARKit intégré par les développeurs et uniquement possible sur iOS 11 et sur des processeurs à partir de la puce A9. Niantic a préféré trancher que d’avoir deux communautés qui évoluent à deux vitesses.

La date limite pour profiter de Pokémon Go sur les appareils concernés est le 28 février, une mise à jour sera déployée à cette date et « les dresseurs concernés n’auront alors plus accès à leur compte Pokémon Go ni ne pourront utiliser leurs PokéCoins ou aucun objet depuis leur appareil ». Ils pourront retrouver leur évolution lorsqu’ils auront changé d’appareil.

Dites adieu à 'Pokémon Go' sur les anciens iPhone

Tags

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Close

Adblock détecté

S'il vous plaît envisager de nous soutenir par désactiver votre bloqueur de publicité.