WordPress : il faut passer immédiatement à la dernière version !

Alors que les précédentes mises à jour de WordPress concernaient essentiellement l’utilisabilité et les fonctionnalités, la version 4.1.2 concerne la sécurité. L’installer immédiatement est donc vivement conseillé.

Les mises à jour précédentes de WordPress, le célèbre CMS, concernaient principalement l’utilisabilité du back-office et l’ajout de nouvelles fonctionnalités. La dernière version, référencée 4.1.2, apporte quant à elle plusieurs correctifs de sécurité.

Comme l’explique Gary Pendergast, de l’équipe sécurité de WordPress, « la version 4.1.1 et les versions précédentes seraient affectées par une vulnérabilité qui pourrait permettre à un utilisateur anonyme de compromettre un site ». Il est donc plus qu’important d’immédiatement procéder à la mise à jour vers WordPress 4.1.2 pour protéger son site.

De plus, cette nouvelle version corrige trois autres problèmes de sécurité, notamment dans le but de réduire la vulnérabilité aux injections SQL de certains plugins.

C’est ainsi que WordPress recommande fortement de passer « immédiatement » à cette nouvelle version qui représente une mise à jour de sécurité critique.

Tags

Articles similaires

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Fermer

Adblock détecté

S'il vous plaît envisager de nous soutenir en désactivant votre bloqueur de publicité