Si vous n’avez pas Windows 10, dépêchez-vous de mettre à jour votre Windows

Une faille de sécurité critique affecte toutes les versions de Windows. Si vous n’utilisez pas encore Windows 10, il faut se dépêcher de mettre à jour votre Windows.

Le Patch Tuesday de juillet 2016 est important. En effet, Microsoft a publié un correctif pour deux vulnérabilités référencées par le bulletin MS16-087 concernant le spouleur d’impression. Pour autant qu’une personne malveillante réussisse une attaque de type Man-in-the-Middle, elle peut utiliser la faille CVE-2016-3238 pour exécuter du code distant en faisant en sorte que le spouleur ne valide pas correctement les pilotes d’impression lors de l’installation d’une imprimante à partir d’un serveur. Cette brèche concerne toutes les versions de Windows actuellement sur le marché.

Pour éviter qu’un cybercriminel installe un malware à distance sur votre ordinateur, il est donc nécessaire d’installer au plus vite ce correctif. L’avantage pour les utilisateurs de Windows 10 est que les mises s’installent automatiquement et obligatoirement. Ce sont donc les utilisateurs des autres versions de Windows qui doivent se préoccuper que l’installation des correctifs soit faite au plus vite.

Un Patch Tuesday qui corrige 15 bulletins, dont 6 critiques

Le Patch Tuesday de juillet 2016 concerne 15 bulletins, dont 6 critiques. Hormis le bulletin critique concernant le spouleur, le MS16-084 est également critique et concerne Internet Explorer. Il corrige 14 failles, dont une qui permet l’exécution de code à distance au travers d’une page web malveillante. Le bulletin MS16-085 est similaire, mais adapté au navigateur Microsoft Edge.

Le bulletin MS16-086 s’inscrit dans la continuité du bulletin MS16-069 diffusé le mois dernier. Il corrige une faille dans des versions anciennes de JScript et VBScript.

Le bulletin MS16-088 corrige 7 failles dans Microsoft Office. Il concerne différents composants de la suite bureautique des versions 2007 à 2016. Les Office Web Apps et SharePoint sont quant à eux concernés par trois failles.

Pour finir, le bulletin de sécurité MS16-093, le dernier à être critique, concerne les mises à jour diffusées par Adobe pour Flash Player, à savoir pour IE10, IE11 et Edge. Vu la criticité de ce bulletin et des autres, il est fortement conseillé de mettre à jour au plus vite votre Windows.

Votes
[Total : 0 votes en moyenne : 0]
PARTAGER
Article précédentSafety Check : Facebook s’est mobilisé pour l’attentat meurtrier de Nice
Article suivantLe métro parisien cache un secret : 70 000 kilomètres de fibre optique
Une fille dans l'informatique était mal vue à l'époque de mes études. C'est pour cette raison que l'on m'a cantonné à des rôles secondaires lors des travaux de groupe, notamment celui de centralisateur des informations. Ce rôle central, au final crucial, m'a plu. C'est comme cela que je suis devenue chef de projet. Plus tard, cette attirance pour l'information m'a poussé à suivre des cours de journalisme. Comme j'avais la propension de centraliser l'actualité technologique, un ami m'a dit un jour : «Emilie, tu peux le faire ». C'est comme cela que je me suis retrouvée embarquée dans l'aventure de linformatique.org. Vu mon boulot, ce sont surtout les nouvelles technologies qui m'intéressent le plus.

LAISSER UN COMMENTAIRE

Please enter your comment!
Please enter your name here