<!DOCTYPE html> <html lang="fr-FR" class="dark-skin" data-skin="dark" prefix="og: https://ogp.me/ns#"> <head><meta charset="UTF-8"/><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script> <link rel="profile" href="http://gmpg.org/xfn/11"/> <script type="rocketlazyloadscript" data-rocket-type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="logo.png"> <link rel='preload' as='image' href="wp-content/uploads/2022/07/Pixel-6a-teardown-cover-780x470.jpg"> <link rel='preload' as='font' href="wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='script' href="//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"> <style id='tie-critical-css' type='text/css'>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</style> <title>Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique</title> <meta name="description" content="Le Pixel 6a de Google, un milieu de gamme à 449 $, commencera à être livré la semaine prochaine, et une déconstruction a révélé son fonctionnement interne. Du"/> <meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:standard"/> <link rel="canonical" href="https://www.linformatique.org/demontage-pixel-6a-batterie.html"/> <meta property="og:locale" content="fr_FR"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique"/> <meta property="og:description" content="Le Pixel 6a de Google, un milieu de gamme à 449 $, commencera à être livré la semaine prochaine, et une déconstruction a révélé son fonctionnement interne. Du"/> <meta property="og:url" content="https://www.linformatique.org/demontage-pixel-6a-batterie.html"/> <meta property="og:site_name" content="Linformatique"/> <meta property="article:publisher" content="https://www.facebook.com/linformatique/"/> <meta property="article:author" content="https://www.facebook.com/EmilyEllison06"/> <meta property="article:tag" content="Pixel 6A"/> <meta property="article:tag" content="Google"/> <meta property="article:section" content="Technologies"/> <meta property="og:updated_time" content="2022-07-25T20:20:42+02:00"/> <meta property="fb:app_id" content="929465090502942"/> <meta property="og:image" content="https://www.linformatique.org/wp-content/uploads/2022/07/Pixel-6a-teardown-cover-1024x576.jpg"/> <meta property="og:image:secure_url" content="https://www.linformatique.org/wp-content/uploads/2022/07/Pixel-6a-teardown-cover-1024x576.jpg"/> <meta property="og:image:width" content="1024"/> <meta property="og:image:height" content="576"/> <meta property="og:image:alt" content="Un retrait facile de la batterie et un dos en plastique sont révélés via le démontage du Pixel 6a"/> <meta property="og:image:type" content="image/jpeg"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:title" content="Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique"/> <meta name="twitter:description" content="Le Pixel 6a de Google, un milieu de gamme à 449 $, commencera à être livré la semaine prochaine, et une déconstruction a révélé son fonctionnement interne. Du"/> <meta name="twitter:site" content="@linformatique"/> <meta name="twitter:creator" content="@emiliedubois007"/> <meta name="twitter:image" content="https://www.linformatique.org/wp-content/uploads/2022/07/Pixel-6a-teardown-cover-1024x576.jpg"/> <meta name="twitter:label1" content="Écrit par"/> <meta name="twitter:data1" content="Emilie Dubois"/> <meta name="twitter:label2" content="Temps de lecture"/> <meta name="twitter:data2" content="2 minutes"/> <link rel='dns-prefetch' href="//www.googletagmanager.com/"/> <link rel='dns-prefetch' href="//pagead2.googlesyndication.com/"/> <link rel="alternate" type="application/rss+xml" title="Linformatique &raquo; Flux" href="feed"/> <link rel="alternate" type="application/rss+xml" title="Linformatique &raquo; Flux des commentaires" href="comments/feed"/> <link rel="alternate" type="application/rss+xml" title="Linformatique &raquo; Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique Flux des commentaires" href="demontage-pixel-6a-batterie.html/feed"/> <link rel='stylesheet' id='wp-block-library-css' href="wp-includes/css/dist/block-library/style.min.css" type='text/css' media='all'/> <style id='wp-block-library-inline-css' type='text/css'> :root{--gcbtnbg: #de1414;--gcbtncolor: #ffffff;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <link data-minify="1" rel='stylesheet' id='ez-icomoon-css' href="wp-content/cache/min/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1657987890" type='text/css' media='all'/> <link rel='stylesheet' id='ez-toc-css' href="wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css" type='text/css' media='all'/> <style id='ez-toc-inline-css' type='text/css'> div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container nav ul ul li ul li {font-size: %!important;}div#ez-toc-container {background: #1f2125;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #999;}div#ez-toc-container ul.ez-toc-list a {color: #4896da;}div#ez-toc-container ul.ez-toc-list a:hover {color: #2a6496;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;} </style> <link rel='stylesheet' id='tie-css-print-css' href="wp-content/themes/jannah/assets/css/print.css" type='text/css' media='print'/> <link rel='stylesheet' id='tie-theme-child-css-css' href="wp-content/themes/jannah-child/style.css" type='text/css' media='all'/> <style id='tie-theme-child-css-inline-css' type='text/css'>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</style> <style id='rocket-lazyload-inline-css' type='text/css'> .rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.linformatique.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;} </style> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.linformatique.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-1B8HL6P1LK' id='google_gtagjs-js' async></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-1B8HL6P1LK");
</script> <link rel="https://api.w.org/" href="wp-json/"/><link rel="alternate" type="application/json" href="wp-json/wp/v2/posts/89414"/><meta name="generator" content="WordPress 6.0.1"/> <link rel='shortlink' href="?p=89414"/> <link rel="alternate" type="application/json+oembed" href="wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linformatique.org%2Fdemontage-pixel-6a-batterie.html"/> <link rel="alternate" type="text/xml+oembed" href="wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linformatique.org%2Fdemontage-pixel-6a-batterie.html&#038;format=xml"/> <meta name="generator" content="Site Kit by Google 1.79.1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="theme-color" content="#1b98e0"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"> <meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <meta name="onesignal" content="wordpress-plugin"/> <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.linformatique.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '377f9793-8bef-4c98-925a-32705c9f0d41';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.linformatique.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <script type="rocketlazyloadscript" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-34257967-1" async="async" data-rocket-type="text/javascript"></script> <script type="rocketlazyloadscript" id="google_gtagjs-inline" data-rocket-type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-34257967-1', {} );
</script> <script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3377362364372672" crossorigin="anonymous" data-rocket-type="text/javascript"></script> <link rel="icon" href="wp-content/uploads/2021/11/cropped-favicon-2-32x32.png" sizes="32x32"/> <link rel="icon" href="wp-content/uploads/2021/11/cropped-favicon-2-192x192.png" sizes="192x192"/> <link rel="apple-touch-icon" href="wp-content/uploads/2021/11/cropped-favicon-2-180x180.png"/> <meta name="msapplication-TileImage" content="https://www.linformatique.org/wp-content/uploads/2021/11/cropped-favicon-2-270x270.png"/> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head> <body id="tie-body" class="post-template-default single single-post postid-89414 single-format-standard tie-no-js wrapper-has-shadow block-head-4 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-4 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_banner_header hide_banner_top hide_banner_below_header hide_banner_bottom hide_breaking_news hide_sidebars hide_footer hide_copyright hide_read_more_buttons hide_share_post_top hide_share_post_bottom hide_post_newsletter hide_read_next hide_related hide_post_nav hide_inline_related_posts is-ajax-parent-post"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-4 header-layout-1 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default"> <nav id="top-nav" class="has-menu top-nav header-nav" aria-label="Navigation secondaire"> <div class="container"> <div class="topbar-wrapper"> <div class="tie-alignleft"> <div class="top-menu header-menu"><ul id="menu-secondry-nav-menu" class="menu"><li id="menu-item-81519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81519"><a href="/">Accueil</a></li> <li id="menu-item-81518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81518"><a href="a-propos">À propos</a></li> <li id="menu-item-81516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81516"><a href="equipe">Équipe</a></li> <li id="menu-item-81515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81515"><a href="mentions-legales">Mentions légales</a></li> <li id="menu-item-84868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-84868"><a href="politique-des-cookies">Politique des cookies</a></li> <li id="menu-item-81517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81517"><a href="contact">Contact</a></li> </ul></div> </div> <div class="tie-alignright"> </div> </div> </div> </nav> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:130px" aria-label="Navigation principale"> <div class="container"> <div class="main-menu-wrapper"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon"><span class="tie-mobile-menu-icon tie-icon-grid-9"></span><span class="screen-reader-text">Menu</span></a></li> <li class="mobile-component_skin custom-menu-link"> <a href="#" class="change-skin" title="Switch skin"> <span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span> <span class="screen-reader-text">Switch skin</span> </a> </li></ul></div> <div class="header-layout-1-logo" style="width:400px"> <div id="logo" class="image-logo"> <a title="Linformatique" href="/"> <picture id="tie-logo-default" class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" data-lazy-srcset="https://www.linformatique.org/logo.png"> <img class="tie-logo-img-default tie-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%2090'%3E%3C/svg%3E" alt="Linformatique" width="400" height="90" style="max-height:90px; width: auto;" data-lazy-src="logo.png"/><noscript><img class="tie-logo-img-default tie-logo-img" src="logo.png" alt="Linformatique" width="400" height="90" style="max-height:90px; width: auto;"/></noscript> </picture> <picture id="tie-logo-inverted" class="tie-logo-inverted tie-logo-picture"> <source class="tie-logo-source-inverted tie-logo-source" id="tie-logo-inverted-source" data-lazy-srcset="https://www.linformatique.org/logo.png"> <img class="tie-logo-img-inverted tie-logo-img" id="tie-logo-inverted-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%2090'%3E%3C/svg%3E" alt="Linformatique" width="400" height="90" style="max-height:90px; width: auto;" data-lazy-src="logo.png"/><noscript><img class="tie-logo-img-inverted tie-logo-img" id="tie-logo-inverted-img" src="logo.png" alt="Linformatique" width="400" height="90" style="max-height:90px; width: auto;"/></noscript> </picture> </a> </div> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Recherche</span> </a> </li></ul></div> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav-menu" class="menu" role="menubar"><li id="menu-item-76275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76275"><a href="http://www.linformatique.org/">Accueil</a></li> <li id="menu-item-81520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81520 tie-current-menu"><a href="technologie">Technologies</a></li> <li id="menu-item-81521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81521"><a href="science">Sciences</a></li> <li id="menu-item-81524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81524"><a href="culture">Culture</a></li> <li id="menu-item-81523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81523"><a href="jeux">Jeux</a></li> <li id="menu-item-81525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81525"><a href="economie">Economie</a></li> <li id="menu-item-84266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84266"><a href="marketing">Marketing</a></li> <li id="menu-item-81526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81526"><a href="webmaster">Webmaster</a></li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Recherche</span> </a> </li> </ul> </div> </div> </div> </nav> </div> </header> <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script> <link rel='stylesheet' id='tie-css-styles-css' href="wp-content/themes/jannah/assets/css/style.min.css" type='text/css' media='all'/> <script type="rocketlazyloadscript">console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="wp-content/themes/jannah/assets/css/single.min.css" type='text/css' media='all'/> <script type="rocketlazyloadscript">console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script type="rocketlazyloadscript">console.log('Style tie-css-shortcodes')</script> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-standard tie-autoloaded-post" data-post-url="https://www.linformatique.org/demontage-pixel-6a-batterie.html" data-post-title="Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique" data-post-edit="https://www.linformatique.org/wp-admin/post.php?post=89414&amp;action=edit" data-share-title="Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique" data-share-link="https://www.linformatique.org/demontage-pixel-6a-batterie.html" data-share-image="https://www.linformatique.org/wp-content/uploads/2022/07/Pixel-6a-teardown-cover.jpg"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="tie-icon-home" aria-hidden="true"></span> Accueil</a><em class="delimiter">/</em><a href="technologie">Technologies</a><em class="delimiter">/</em><span class="current">Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Accueil","@id":"https:\/\/www.linformatique.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Technologies","@id":"https:\/\/www.linformatique.org\/technologie"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-10237" href="technologie">Technologies</a></span> <h1 class="post-title entry-title">Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique</h1> <h2 class="entry-sub-title">Le Pixel 6a peut avoir sa batterie retirée plus facilement, et il a un arrière en plastique</h2> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-34"> <span class="meta-author-avatar"> <a href="author/emilie-dubois"><img alt='Photo de Emilie Dubois' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/3ded50ba8e8147485d6b831493983f62?s=140&#038;d=mm&#038;r=g" data-2x='https://secure.gravatar.com/avatar/3ded50ba8e8147485d6b831493983f62?s=280&#038;d=mm&#038;r=g 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140'/></a> </span> <span class="meta-author"><a href="author/emilie-dubois" class="author-name tie-icon" title="Emilie Dubois">Emilie Dubois</a></span> <a href="http://emiliedubois007/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Suivre sur Twitter"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Suivre sur Twitter</span> </a> </span></span><span class="date meta-item tie-icon">25/07/2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div> </div> </header> <div id="share-buttons-top" class="share-buttons share-buttons-top"> <div class="share-links icons-only share-rounded"> <a href="//www.facebook.com/sharer.php?u=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;url=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.linformatique.org/demontage-pixel-6a-batterie.html&#038;title=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique" rel="external noopener nofollow" title="Linkedin" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">Linkedin</span> </a> <a href="//pinterest.com/pin/create/button/?url=https://www.linformatique.org/demontage-pixel-6a-batterie.html&#038;description=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;media=https://www.linformatique.org/wp-content/uploads/2022/07/Pixel-6a-teardown-cover.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="//api.whatsapp.com/send?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique%20https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="mailto:?subject=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;body=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Partager par email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Partager par email</span> </a> <a href="#" rel="external noopener nofollow" title="Imprimer" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Imprimer</span> </a> </div> </div> <div class="entry-content entry clearfix"> <p>Le Pixel 6a de Google, un milieu de gamme à 449 $, commencera à être livré la semaine prochaine, et une déconstruction a révélé son fonctionnement interne. Du point de vue du design, il y a de nombreuses similitudes de fabrication avec le Pixel 6 de l&rsquo;année précédente.</p> <figure class="wp-block-image size-large"><img width="1024" height="576" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" loading="lazy" data-src="wp-content/uploads/2022/07/Pixel-6a-teardown-cover-1024x576.jpg" alt="Un retrait facile de la batterie et un dos en plastique sont révélés via le démontage du Pixel 6a" class="wp-image-89426" title="Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique 1"><figcaption>Un retrait facile de la batterie et un dos en plastique sont révélés via le démontage du Pixel 6a</figcaption></figure> <p>De la chaleur est nécessaire pour enlever la colle afin de commencer la déconstruction (via <a href="//youtu.be/IrAkiZO4EoY" target="_blank" rel="noopener">PBKreviews</a>), cependant le <a href="empreintes-pixel-6a-pixel-6-pro.html" data-type="post" data-id="88961">Pixel 6a</a> utilise également des clips pour maintenir l&rsquo;écran. Juste à gauche de la caméra frontale, il y a une découpe carrée arrondie pour ce qui devrait être le capteur de proximité et de lumière ambiante. Par rapport au <a href="google-ia-propre-puce-pixel-6-pro.html" data-type="post" data-id="84979">Pixel 6 Pro</a>, il est situé plus bas sur l&rsquo;écran.</p> <p>Avant de procéder, vous devez retirer le film de protection et de nombreuses vis pour détacher la plaque centrale, qui comporte un moteur de vibration et un énorme morceau de film graphite fixé au fond pour la dissipation de la chaleur. Une fois retirées, des languettes permettent d&rsquo;accéder à la batterie, mais il faut faire levier et deux jeux de languettes peuvent s&rsquo;avérer utiles.</p> <figure class="wp-block-image size-large"><img width="1024" height="576" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" loading="lazy" data-src="wp-content/uploads/2022/07/Pixel-6a-teardown-screen-1024x576.jpg" alt="Le démontage du Pixel 6a révèle un retrait plus rapide de la batterie et un dos en plastique" class="wp-image-89425" title="Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique 2"><figcaption>Le démontage du Pixel 6a révèle un retrait plus rapide de la batterie et un dos en plastique</figcaption></figure> <figure class="wp-block-image size-large"><img width="1024" height="576" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" loading="lazy" data-src="wp-content/uploads/2022/07/Pixel-6a-teardown-battery-tabs-1024x576.jpg" alt="Le démontage du Pixel 6a révèle un retrait plus simple de la batterie et un arrière en polycarbonate" class="wp-image-89424" title="Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique 3"><figcaption>Le démontage du Pixel 6a révèle un retrait plus simple de la batterie et un arrière en polycarbonate</figcaption></figure> <p><a href="//www.ifixit.com/Guide/Google+Pixel+6+Battery+Replacement/148798" data-type="URL" data-id="https://www.ifixit.com/Guide/Google+Pixel+6+Battery+Replacement/148798" target="_blank" rel="noopener">Les manuels de réparation d&rsquo;iFixit</a> préconisent simplement l&rsquo;utilisation d&rsquo;alcool isopropylique :</p> <p>L&rsquo;adhésif n&rsquo;est présent que sous les parties supérieure et inférieure de la batterie, mais pas au milieu. La bande de plastique transparent qui entoure le centre de la batterie n&rsquo;est pas particulièrement utile pendant le processus de retrait. Il suffit d&rsquo;ouvrir son joint adhésif et de le retirer de derrière la batterie pour qu&rsquo;elle soit mieux manipulée.</p> <figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <div class="rll-youtube-player" data-src="//www.youtube.com/embed/IrAkiZO4EoY" data-id="IrAkiZO4EoY" data-query="feature=oembed"></div><noscript><iframe title="Google Pixel 6A Disassembly Teardown Repair Video Review" width="708" height="398" src="//www.youtube.com/embed/IrAkiZO4EoY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript> </div></figure> <p>Cependant, PBKreviews écrit que « le retrait de cette batterie était considérablement plus facile que sur le Pixel 6 ou le Pixel 6 Pro », ce qui indique que Google a, espérons-le, apporté des changements depuis l&rsquo;année dernière.</p> <p>Le port de charge est tristement soudé à la carte principale, tandis que Tensor est affiché (rectangle de gauche). Comme on peut le voir sur l&rsquo;image de couverture supérieure, la plaque noire est amovible (avec de la chaleur) du cadre et est faite de plastique flexible, ou ce que Google appelle un « dos composite thermoformé 3D. »</p> <figure class="wp-block-image size-large"><img width="1024" height="576" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" loading="lazy" data-src="wp-content/uploads/2022/07/Pixel-6a-teardown-tensor-1024x576.jpg" alt="Le démontage du Pixel 6a révèle un retrait plus simple de la batterie et un arrière en polycarbonate" class="wp-image-89423" title="Le démontage du Pixel 6a affiche un retrait plus simple de la batterie et un arrière en plastique 4"><figcaption>Le démontage du Pixel 6a révèle un retrait plus simple de la batterie et un arrière en polycarbonate</figcaption></figure> <div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'> <b>Articles similaires :</B><ol> <li><a href="signes-virus-telephone-portable.html" rel="bookmark" title="Voici les signes qui indiquent la présence d&rsquo;un virus sur votre téléphone portable">Voici les signes qui indiquent la présence d&rsquo;un virus sur votre téléphone portable </a></li> <li><a href="avocat-google-rejette-amende.html" rel="bookmark" title="« Les consommateurs ne sont pas stupides » : l&rsquo;avocat de Google rejette l&rsquo;amende pour abus de marché infligée par l&rsquo;UE">« Les consommateurs ne sont pas stupides » : l&rsquo;avocat de Google rejette l&rsquo;amende pour abus de marché infligée par l&rsquo;UE </a></li> <li><a href="fete-de-independance-du-maroc.html" rel="bookmark" title="Google Doodle commémore la fête de l&rsquo;indépendance du Maroc">Google Doodle commémore la fête de l&rsquo;indépendance du Maroc </a></li> <li><a href="microsoft-edge-telecharger-chrome.html" rel="bookmark" title="Microsoft Edge s&rsquo;en prend à Chrome lorsque vous tentez de télécharger le navigateur de Google">Microsoft Edge s&rsquo;en prend à Chrome lorsque vous tentez de télécharger le navigateur de Google </a></li> <li><a href="google-reveil-intelligent.html" rel="bookmark" title="Un réveil intelligent qui contrôle toutes vos routines avec Google">Un réveil intelligent qui contrôle toutes vos routines avec Google </a></li> <li><a href="google-doodle-covid-19.html" rel="bookmark" title="Google partage un doodle animé sur la sécurité et la vaccination du Covid-19">Google partage un doodle animé sur la sécurité et la vaccination du Covid-19 </a></li> </ol> </div> <div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="tag/pixel-6a" rel="tag">Pixel 6A</a> <a href="tag/google" rel="tag">Google</a></span></div> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-34"> <span class="meta-author-avatar"> <a href="author/emilie-dubois"><img alt='Photo de Emilie Dubois' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/3ded50ba8e8147485d6b831493983f62?s=140&#038;d=mm&#038;r=g" data-2x='https://secure.gravatar.com/avatar/3ded50ba8e8147485d6b831493983f62?s=280&#038;d=mm&#038;r=g 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140'/></a> </span> <span class="meta-author"><a href="author/emilie-dubois" class="author-name tie-icon" title="Emilie Dubois">Emilie Dubois</a></span> <a href="http://emiliedubois007/" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Suivre sur Twitter"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Suivre sur Twitter</span> </a> </span></span><span class="date meta-item tie-icon">25/07/2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div> <div id="share-buttons-top" class="share-buttons share-buttons-top"> <div class="share-links icons-only share-rounded"> <a href="//www.facebook.com/sharer.php?u=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;url=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.linformatique.org/demontage-pixel-6a-batterie.html&#038;title=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique" rel="external noopener nofollow" title="Linkedin" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">Linkedin</span> </a> <a href="//pinterest.com/pin/create/button/?url=https://www.linformatique.org/demontage-pixel-6a-batterie.html&#038;description=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;media=https://www.linformatique.org/wp-content/uploads/2022/07/Pixel-6a-teardown-cover.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="//api.whatsapp.com/send?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique%20https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="mailto:?subject=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;body=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Partager par email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Partager par email</span> </a> <a href="#" rel="external noopener nofollow" title="Imprimer" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Imprimer</span> </a> </div> </div> </div> </div> <div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-07-25T20:20:39+02:00","datePublished":"2022-07-25T20:20:39+02:00","dateModified":"2022-07-25T20:20:42+02:00","headline":"Le d\u00e9montage du Pixel 6a affiche un retrait plus simple de la batterie et un arri\u00e8re en plastique","name":"Le d\u00e9montage du Pixel 6a affiche un retrait plus simple de la batterie et un arri\u00e8re en plastique","keywords":"Pixel 6A,Google","url":"https:\/\/www.linformatique.org\/demontage-pixel-6a-batterie.html","description":"Le Pixel 6a de Google, un milieu de gamme \u00e0 449 $, commencera \u00e0 \u00eatre livr\u00e9 la semaine prochaine, et une d\u00e9construction a r\u00e9v\u00e9l\u00e9 son fonctionnement interne. Du point de vue du design, il y a de nombreu","copyrightYear":"2022","articleSection":"Technologies","articleBody":"\nLe Pixel 6a de Google, un milieu de gamme \u00e0 449 $, commencera \u00e0 \u00eatre livr\u00e9 la semaine prochaine, et une d\u00e9construction a r\u00e9v\u00e9l\u00e9 son fonctionnement interne. Du point de vue du design, il y a de nombreuses similitudes de fabrication avec le Pixel 6 de l'ann\u00e9e pr\u00e9c\u00e9dente.\n\n\n\nUn retrait facile de la batterie et un dos en plastique sont r\u00e9v\u00e9l\u00e9s via le d\u00e9montage du Pixel 6a\n\n\n\nDe la chaleur est n\u00e9cessaire pour enlever la colle afin de commencer la d\u00e9construction (via PBKreviews), cependant le Pixel 6a utilise \u00e9galement des clips pour maintenir l'\u00e9cran. Juste \u00e0 gauche de la cam\u00e9ra frontale, il y a une d\u00e9coupe carr\u00e9e arrondie pour ce qui devrait \u00eatre le capteur de proximit\u00e9 et de lumi\u00e8re ambiante. Par rapport au Pixel 6 Pro, il est situ\u00e9 plus bas sur l'\u00e9cran.\n\n\n\nAvant de proc\u00e9der, vous devez retirer le film de protection et de nombreuses vis pour d\u00e9tacher la plaque centrale, qui comporte un moteur de vibration et un \u00e9norme morceau de film graphite fix\u00e9 au fond pour la dissipation de la chaleur. Une fois retir\u00e9es, des languettes permettent d'acc\u00e9der \u00e0 la batterie, mais il faut faire levier et deux jeux de languettes peuvent s'av\u00e9rer utiles.\n\n\n\nLe d\u00e9montage du Pixel 6a r\u00e9v\u00e8le un retrait plus rapide de la batterie et un dos en plastique\n\n\n\nLe d\u00e9montage du Pixel 6a r\u00e9v\u00e8le un retrait plus simple de la batterie et un arri\u00e8re en polycarbonate\n\n\n\nLes manuels de r\u00e9paration d'iFixit pr\u00e9conisent simplement l'utilisation d'alcool isopropylique :\n\n\n\nL'adh\u00e9sif n'est pr\u00e9sent que sous les parties sup\u00e9rieure et inf\u00e9rieure de la batterie, mais pas au milieu. La bande de plastique transparent qui entoure le centre de la batterie n'est pas particuli\u00e8rement utile pendant le processus de retrait. Il suffit d'ouvrir son joint adh\u00e9sif et de le retirer de derri\u00e8re la batterie pour qu'elle soit mieux manipul\u00e9e.\n\n\n\n\nhttps:\/\/youtu.be\/IrAkiZO4EoY\n\n\n\n\nCependant, PBKreviews \u00e9crit que \"le retrait de cette batterie \u00e9tait consid\u00e9rablement plus facile que sur le Pixel 6 ou le Pixel 6 Pro\", ce qui indique que Google a, esp\u00e9rons-le, apport\u00e9 des changements depuis l'ann\u00e9e derni\u00e8re.\n\n\n\nLe port de charge est tristement soud\u00e9 \u00e0 la carte principale, tandis que Tensor est affich\u00e9 (rectangle de gauche). Comme on peut le voir sur l'image de couverture sup\u00e9rieure, la plaque noire est amovible (avec de la chaleur) du cadre et est faite de plastique flexible, ou ce que Google appelle un \"dos composite thermoform\u00e9 3D.\"\n\n\n\nLe d\u00e9montage du Pixel 6a r\u00e9v\u00e8le un retrait plus simple de la batterie et un arri\u00e8re en polycarbonate\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Linformatique","logo":{"@type":"ImageObject","url":"https:\/\/www.linformatique.org\/logo.png"},"sameAs":["http:\/\/feeds.feedburner.com\/_linformatique","https:\/\/www.facebook.com\/linformatique","https:\/\/www.twitter.com\/linformatique","https:\/\/www.pinterest.fr\/linformatique\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.linformatique.org\/demontage-pixel-6a-batterie.html","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Emilie Dubois","url":"https:\/\/www.linformatique.org\/author\/emilie-dubois"},"image":{"@type":"ImageObject","url":"https:\/\/www.linformatique.org\/wp-content\/uploads\/2022\/07\/Pixel-6a-teardown-cover.jpg","width":2400,"height":1350}}</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links "> <a href="//www.facebook.com/sharer.php?u=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;url=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://www.linformatique.org/demontage-pixel-6a-batterie.html&#038;title=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique" rel="external noopener nofollow" title="Linkedin" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">Linkedin</span> </a> <a href="//pinterest.com/pin/create/button/?url=https://www.linformatique.org/demontage-pixel-6a-batterie.html&#038;description=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;media=https://www.linformatique.org/wp-content/uploads/2022/07/Pixel-6a-teardown-cover.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="//api.whatsapp.com/send?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique%20https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="mailto:?subject=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;body=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Partager par email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Partager par email</span> </a> <a href="#" rel="external noopener nofollow" title="Imprimer" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Imprimer</span> </a> </div> </div> </article> <div class="post-components"> <div class="about-author container-wrapper about-author-34"> <div class="author-avatar"> <a href="author/emilie-dubois"> <img alt='Photo de Emilie Dubois' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/3ded50ba8e8147485d6b831493983f62?s=180&#038;d=mm&#038;r=g" data-2x='https://secure.gravatar.com/avatar/3ded50ba8e8147485d6b831493983f62?s=360&#038;d=mm&#038;r=g 2x' class='lazy-img avatar avatar-180 photo' height='180' width='180'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="author/emilie-dubois">Emilie Dubois</a></h3> <div class="author-bio"> Emilie Dubois, une fille dans l'informatique était mal vue à l'époque de mes études. C'est pour cette raison que l'on m'a cantonné à des rôles secondaires lors des travaux de groupe, notamment celui de centralisateur des informations. Ce rôle central, au final crucial, m'a plu. C'est comme cela que je suis devenue chef de projet. Plus tard, cette attirance pour l'information m'a poussé à suivre des cours de journalisme. Comme j'avais la propension de centraliser l'actualité technologique, un ami m'a dit un jour : «Emilie, tu peux le faire ». C'est comme cela que je me suis retrouvée embarquée dans l'aventure de linformatique.org. Vu mon boulot, ce sont surtout les nouvelles technologies qui m'intéressent le plus. </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="http://emiliedubois007/" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div class="compact-comments"> <a id="show-comments-section" href="#" class="button">Laisser une réponse</a> </div> <style>#comments{display: none;}</style> <div id="comments" class="comments-area"> <div id="add-comment-block" class="container-wrapper"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="demontage-pixel-6a-batterie.html#respond" style="display:none;">Annuler la réponse</a></small></h3><form action="wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Votre adresse e-mail ne sera pas publiée.</span> <span class="required-field-message" aria-hidden="true">Les champs obligatoires sont indiqués avec <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Commentaire <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Nom <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" size="30" maxlength="245" required/></p> <p class="comment-form-email"><label for="email">E-mail <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" size="30" maxlength="100" aria-describedby="email-notes" required/></p> <p class="comment-form-url"><label for="url">Site web</label> <input id="url" name="url" type="url" size="30" maxlength="200"/></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Enregistrer mon nom, mon e-mail et mon site dans le navigateur pour mon prochain commentaire.</label></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Laisser un commentaire"/> <input type='hidden' name='comment_post_ID' value='89414' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e59a6c4d55"/></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="32"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Sidebar Principale"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="wp-content/themes/jannah/assets/css/widgets.min.css" type='text/css' media='all'/> <script type="rocketlazyloadscript">console.log('Style tie-css-widgets')</script> <div id="posts-list-widget-10" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Articles récents<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter" data-current="1" data-query="{'number':'10','offset':'','order':'latest','id':['10236','9266','6352','26542','10235','10237','6354','3602']}" data-style="{'exclude_current':89414}"><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Les meilleurs écouteurs sans fil de 2022" href="meilleurs-ecouteurs-sans-fil-2022.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Les écouteurs sans fil les plus efficaces de 2022" loading="lazy" data-src="wp-content/uploads/2022/07/meilleurs-ecouteurs-sans-fil-2022-220x150.jpg" title="Les meilleurs écouteurs sans fil de 2022 13"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="meilleurs-ecouteurs-sans-fil-2022.html">Les meilleurs écouteurs sans fil de 2022</a> <div class="post-meta"> <span class="date meta-item tie-icon">25/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="MacBook Air M2 vs MacBook Air M1 : Lequel devriez-vous acheter ?" href="macbook-air-m2-macbook-air-m1.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Quel modèle d&#039;Apple MacBook Air devriez-vous acheter - le M2, 2022, ou le M1, 2021 ?" loading="lazy" data-src="wp-content/uploads/2022/07/macbook-air-m2-macbook-air-m1-220x150.jpg" title="MacBook Air M2 vs MacBook Air M1 : Lequel devriez-vous acheter ? 14"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="macbook-air-m2-macbook-air-m1.html">MacBook Air M2 vs MacBook Air M1 : Lequel devriez-vous acheter ?</a> <div class="post-meta"> <span class="date meta-item tie-icon">16/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Conseils pour photographier la superlune « buck » du mercredi 13 juillet" href="conseils-photographie-superlune.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="La lune presque pleine se couche sur l&#039;aéroport national Reagan au début du 12 juillet 2022." loading="lazy" data-src="wp-content/uploads/2022/07/conseils-photographie-supermoon-220x150.jpg" title="Conseils pour photographier la superlune &quot;buck&quot; du mercredi 13 juillet 15"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="conseils-photographie-superlune.html">Conseils pour photographier la superlune « buck » du mercredi 13 juillet</a> <div class="post-meta"> <span class="date meta-item tie-icon">13/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Pourquoi Snapchat déconnecte-t-il systématiquement ses utilisateurs ?" href="snapchat-deconnecte-utilisateurs.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Snapchat DOWN : les utilisateurs signalent que l&#039;application se déconnecte et ne fonctionne pas aujourd&#039;hui." loading="lazy" data-src="wp-content/uploads/2022/07/beyonce-joins-snapchat-220x150.jpg" title="Pourquoi Snapchat déconnecte-t-il systématiquement ses utilisateurs ? 16"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="snapchat-deconnecte-utilisateurs.html">Pourquoi Snapchat déconnecte-t-il systématiquement ses utilisateurs ?</a> <div class="post-meta"> <span class="date meta-item tie-icon">12/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Webb expose en détail l&rsquo;atmosphère humide de la planète" href="webb-atmosphere-humide-planete.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Webb montre en détail l&#039;atmosphère chaude de la planète lointaine." loading="lazy" data-src="wp-content/uploads/2022/07/webb-reveals-steamy-at-220x150.jpg" title="Webb expose en détail l&#039;atmosphère humide de la planète 17"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="webb-atmosphere-humide-planete.html">Webb expose en détail l&rsquo;atmosphère humide de la planète</a> <div class="post-meta"> <span class="date meta-item tie-icon">12/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Starlink lance l&rsquo;internet par satellite à 5000 $ par mois pour les yachts" href="starlink-internet-satellite-yachts.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Starlink de SpaceX lance l&#039;internet par satellite à 5 000 dollars par mois pour les yachts." loading="lazy" data-src="wp-content/uploads/2022/07/starlink-internet-satellite-yachts-220x150.jpg" title="Starlink lance l&#039;internet par satellite à 5000 $ par mois pour les yachts 18"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="starlink-internet-satellite-yachts.html">Starlink lance l&rsquo;internet par satellite à 5000 $ par mois pour les yachts</a> <div class="post-meta"> <span class="date meta-item tie-icon">12/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Comment télécharger et installer la bêta publique d&rsquo;iOS 16 sur votre iPhone" href="telecharger-installer-beta-ios-16.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Téléchargement et installation de la bêta publique d&#039;iOS 16 sur votre iPhone" loading="lazy" data-src="wp-content/uploads/2022/07/iOS16-beta-220x150.jpg" title="Comment télécharger et installer la bêta publique d&#039;iOS 16 sur votre iPhone 19"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="telecharger-installer-beta-ios-16.html">Comment télécharger et installer la bêta publique d&rsquo;iOS 16 sur votre iPhone</a> <div class="post-meta"> <span class="date meta-item tie-icon">12/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="La « batterie d&rsquo;eau » suisse d&rsquo;une capacité de 20 millions de kWh est enfin opérationnelle" href="batterie-eau-suisse-20-millions-kwh.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Une &quot;batterie d&#039;eau&quot; de 20 millions de kWh est désormais opérationnelle en Suisse" loading="lazy" data-src="wp-content/uploads/2022/07/batterie-eau-suisse-20-millions-kwh-220x150.jpg" title="La &quot;batterie d&#039;eau&quot; suisse d&#039;une capacité de 20 millions de kWh est enfin opérationnelle 20"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="batterie-eau-suisse-20-millions-kwh.html">La « batterie d&rsquo;eau » suisse d&rsquo;une capacité de 20 millions de kWh est enfin opérationnelle</a> <div class="post-meta"> <span class="date meta-item tie-icon">12/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Twitter est prêt à intenter un procès pour forcer Elon Musk à l&rsquo;acheter" href="twitter-forcer-elon-musk-acheter.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Twitter est prêt à intenter un procès à Elon Musk pour acheter l&#039;entreprise" loading="lazy" data-src="wp-content/uploads/2022/07/twitter-forcer-elon-musk-acheter-220x150.jpg" title="Twitter est prêt à intenter un procès pour forcer Elon Musk à l&#039;acheter 21"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="twitter-forcer-elon-musk-acheter.html">Twitter est prêt à intenter un procès pour forcer Elon Musk à l&rsquo;acheter</a> <div class="post-meta"> <span class="date meta-item tie-icon">11/07/2022</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Chrome économisera la batterie lors de l&rsquo;utilisation de plusieurs onglets" href="chrome-batterie-onglets.html" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Une nouvelle fonctionnalité de Google Chrome réduit l&#039;utilisation du processeur pour prolonger l&#039;autonomie de la batterie" loading="lazy" data-src="wp-content/uploads/2022/07/chrome-batterie-onglets-220x150.jpg" title="Chrome économisera la batterie lors de l&#039;utilisation de plusieurs onglets 22"></a> </div> <div class="post-widget-body "> <a class="post-title the-subtitle" href="chrome-batterie-onglets.html">Chrome économisera la batterie lors de l&rsquo;utilisation de plusieurs onglets</a> <div class="post-meta"> <span class="date meta-item tie-icon">11/07/2022</span> </div> </div> </li> </ul></div><div class="widget-pagination-wrapper"><a class="widget-pagination next-posts show-more-button load-more-button" href="#" data-text="Charger plus">Charger plus</a></div></div><div class="clearfix"></div></div><div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="http://feeds.feedburner.com/_linformatique"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/linformatique"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/linformatique"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="//www.pinterest.fr/linformatique/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li></ul> <div class="clearfix"></div></div> </div> </aside> </div> <script type="rocketlazyloadscript">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</script> <div id="tie-infinte-posts-iframes-wrapper"> <div id="tie-infinte-posts-iframes"> </div> <div id="tie-infinte-posts-loading"><div class="loader-overlay"><div class="spinner-circle"></div></div></div> </div> </div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="site-info" class="site-info site-info-layout-2"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first"> <div class="aligncenter"> Copyright © 2001-2022. Tous droits réservés. </div></div><div class="copyright-text copyright-text-second"><a href="//www.mondeinfos.com/" title="MondeInfos.com : un site web francophone d'actualité">MondeInfos.com</a></div><div class="footer-menu"><ul id="menu-secondry-nav-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81519"><a href="/">Accueil</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81518"><a href="a-propos">À propos</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81516"><a href="equipe">Équipe</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81515"><a href="mentions-legales">Mentions légales</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-84868"><a href="politique-des-cookies">Politique des cookies</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81517"><a href="contact">Contact</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="http://feeds.feedburner.com/_linformatique"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/linformatique"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/linformatique"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="//www.pinterest.fr/linformatique/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li></ul> </div> </div> </div> </div> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique&#038;url=https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//api.whatsapp.com/send?text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique%20https://www.linformatique.org/demontage-pixel-6a-batterie.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://www.linformatique.org/demontage-pixel-6a-batterie.html&text=Le%20d%C3%A9montage%20du%20Pixel%206a%20affiche%20un%20retrait%20plus%20simple%20de%20la%20batterie%20et%20un%20arri%C3%A8re%20en%20plastique" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Bouton retour en haut de la page</span> </a> </div> <aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Sidebar Secondaire" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Fermer</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Rechercher :</span> <input type="search" class="search-field" placeholder="Rechercher…" name="s"/> </label> <input type="submit" class="search-submit" value="Rechercher"/> </form> </div> <div id="mobile-menu" class="hide-menu-icons"> </div> </div> <div id="slide-sidebar-widgets"> <div id="search-5" class="container-wrapper widget widget_search"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recherche<span class="widget-title-icon tie-icon"></span></div></div><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Rechercher :</span> <input type="search" class="search-field" placeholder="Rechercher…" name="s"/> </label> <input type="submit" class="search-submit" value="Rechercher"/> </form><div class="clearfix"></div></div> </div> </div> </aside> </div> </div> <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script> <link data-minify="1" rel='preload' href="wp-content/cache/min/1/wp-content/themes/jannah/assets/css/helpers.min.css?ver=1657987883" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link data-minify="1" rel='stylesheet' id='tie-css-helpers-css' href="wp-content/cache/min/1/wp-content/themes/jannah/assets/css/helpers.min.css?ver=1657987883" type='text/css' media='all'/></noscript> <script type="rocketlazyloadscript">console.log('Style tie-css-helpers')</script> <a rel="nofollow" style="display:none" href="?blackhole=4d6484d7ae" title="NE PAS suivre ce lien ou vous serez banni du site!">Linformatique</a> <script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-34257967-1"></script><script type="rocketlazyloadscript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date());gtag('config','UA-34257967-1');</script> <div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Fermer</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Rerchercher"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Recherche" autocomplete="off" placeholder="Ecrire et appuyer sur Entrer"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Recherche</span> </button> </form> </div> </div> </div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Fermer</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Rerchercher"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Recherche" autocomplete="off" placeholder="Recherche"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Recherche</span> </button> </form> </div> </div> </div> <link data-minify="1" rel='stylesheet' id='yarppRelatedCss-css' href="wp-content/cache/min/1/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=1657987883" type='text/css' media='all'/> <script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.linformatique.org","ajax_url":"https:\/\/www.linformatique.org\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"89414","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.linformatique.org/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=1657987883' id='ta_main_js-js' defer></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.linformatique.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script> <script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.linformatique.org\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"1","reading_indicator":"","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.linformatique.org\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Aucun r\u00e9sultat","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.linformatique.org/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='tie-scripts-js-after'>window.addEventListener('DOMContentLoaded', function() {
				jQuery.ajax({
					type : "GET",
					url  : "https://www.linformatique.org/wp-admin/admin-ajax.php",
					data : "postviews_id=89414&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
});</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.linformatique.org/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer="defer" src='https://www.linformatique.org/wp-content/cache/min/1/wp-content/themes/jannah/assets/js/live-search.js?ver=1657987883' id='tie-js-livesearch-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.linformatique.org/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.linformatique.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.linformatique.org/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1657987884' async='async' id='remote_sdk-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.linformatique.org/wp-content/themes/jannah/assets/js/sliders.min.js' id='tie-js-sliders-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer="defer" src='https://www.linformatique.org/wp-content/cache/min/1/wp-content/themes/jannah/assets/js/shortcodes.js?ver=1657987893' id='tie-js-shortcodes-js'></script> <script type="rocketlazyloadscript">
				var connection = navigator.connection || navigator.mozConnection || navigator.webkitConnection;
				if ( typeof connection != 'undefined' && (/\slow-2g|2g/.test(connection.effectiveType))) {
					console.warn( 'Slow Connection Google Fonts Disabled' );
				}
				else{
					
				WebFontConfig ={
					google:{
						families: [ 'PT+Serif::latin', 'PT+Serif:regular,500,600,700:latin', 'PT+Serif::latin', 'PT+Serif::latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			
				}
			</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://www.linformatique.org/wp-content/cache/min/1/wp-content/plugins/jannah-autoload-posts/js/autoload-parent.js?ver=1657987893" defer></script> <div class="adsbygoogle Ad-Container sidebar-ad"> <div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div> </div> <div id="tie-popup-adblock" class="tie-popup is-fixed-popup"> <div class="tie-popup-container"> <div class="container-wrapper"> <span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span> <h2>Adblock détecté</h2> <div class="adblock-message"> S&#039;il vous plaît envisager de nous soutenir en désactivant votre bloqueur de publicité </div> </div> </div> </div> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> <script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.linformatique.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script> </body> </html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1658810427 -->